Bienvenido a la sección de Preguntas y Respuestas, donde puedes plantear tus dudas e inquietudes técnicas y recibir respuestas de otros miembros de la comunidad. Si deseas consultar el foro anterior puedes hacerlo a través del enlace: Foro Anterior (Solo Lectura)

El php que instalé, no reconoce los scripts con extension .php.

0 positivos 0 negativos
588 vistas

Tengo instalado wamp 2.2 con php 5.4.3; apche2.2.22; Mysql 5.5.24, cuando entro a la opcion de localhost, se despliega la pagina correcta, pero no reconoce los scripts con extension " . php", podrian indicarme que hacer. En el enlace phpinfo tengo lo siguiente con respecto a los archivos ". ini", debo hacer algun cambio en estos

Scan this dir for additional .ini files (none)
Additional .ini files parsed (none)

Atte.

maurij

preguntado por maurij (12 puntos) Ene 19, 2015 en Comunidad

3 Respuestas

0 positivos 0 negativos
¡Hola Maurij!

Algunas dudas:

- ¿Puedes ver el archivo phpInfo (que es un archivo php) y no el resto?

- ¿Te da algún error?

- ¿Descarga los archivos?

- ¿Muestra el contenido como texto plano?
respondido por joseayram (159 puntos) Ene 25, 2015
0 positivos 0 negativos
Posiblemente debas configurar apache para que el interprete de php haga lo suyo.. (con extensiones .php)
imagino que usas windows en debian se instala todo por defecto bien.
 

aqui hay un manual ve el punto 5 del mismo y me avisas.
http://es.wikihow.com/instalar-y-configurar-PHP-5.2.5-y-Apache-2.2.8-en-Windows-Vista
respondido por flaviosalas (47 puntos) Feb 15, 2015
0 positivos 0 negativos
si te da el localhost lo más seguro es que este funcionando correcto, danos un poco más de detalles o mejor responde esta pregunta ¿donde estas colocando los archivos php?
respondido por carlos-belisario (178 puntos) Abr 30, 2015
...